Page 3 of 4 FirstFirst 1234 LastLast
Results 61 to 90 of 101

Thread: Solving the load problems of the forum

  1. #61
    Valkyr's Avatar
    Join Date
    Oct 2007
    Posts
    4,599

    Default Re: Solving the load problems of the forum

    The forum really is slower than ever. Thumbnails, and the pictures themselves load extremely slow, sometimes not at all.

    fix plz

  2. #62
    ncish7's Avatar
    Join Date
    Jul 2006
    Posts
    684

    Default Re: Solving the load problems of the forum

    Quote Originally Posted by Valkyr View Post
    The forum really is slower than ever. Thumbnails, and the pictures themselves load extremely slow, sometimes not at all.

    fix plz
    Ditto

  3. #63
    Punkster's Avatar
    Join Date
    Jul 2009
    Location
    On your screen now
    Posts
    807

    Default Re: Solving the load problems of the forum

    I've a strange problem. Look at the screenshot:



    Using Firefox I can't see the forums mainpage. It shows: "nothing to see here". But with Internet Explorer it's all good. Does anyone else got this problem?


    //EDITED: Somehow it's 'solved'
    Last edited by Punkster; 21-01-2010 at 19:47.
    Current project: creative crisis!


    Comment My Wallpaper Thread | Try Out My Tutorials

    Download My 'Skins.be' Wallpaper | Visit Me @ Facebook

    My latest wallpapers:
    1. Hilary Duff - Yellow Tapes | 2. Ariana Grande - Coloruful Splatter | 3. Blake Lively Actress

    Psalm 18:2 "The LORD is my rock, my fortress and my deliverer; my God is my rock, in whom I take refuge. He is my shield and the horn of my salvation, my stronghold."

  4. #64

    Default Re: Solving the load problems of the forum

    i haven't noticed much change in the loading speed.

    using;

    Intel Core 2 Duo
    4 GB RAM
    Windows 7
    Firefox 3.5.7
    using speedtest 5MB download

  5. #65

    Join Date
    Apr 2010
    Posts
    2

    Default Re: Solving the load problems of the forum

    for me the whole forum became very slow as well. within the last week (i think) it became worse and worse.

    since ytd the pages stop loading at all. pages just freezes e.g. at 47/487 objects to load -.-
    pictures itself very slow too.

    or is it only me?

    (i remember this situation from 2 or 3 months ago ?! but one day suddenly it became fast as hell again; until now... )


    greetz

    [edit] dunno if important: my net is stable @ 10-11 mbs download, ping 30 ms, using opera, xp, duo e8600, 4 gb ram (3,5) and so on... all quite normal

  6. #66

    Default Re: Solving the load problems of the forum

    Yeh the site just seemed to die in the last week or so, lots of thumbs not loading, the "generate new pics" below a main pic isn't loading at all. Getting heaps of "this pic has been moved" messages that appear as a banner

  7. #67

    Default Re: Solving the load problems of the forum

    Hello everyone, how you manage to download the wallpapers, it appears the windows over the wallpapers and not able to close them ... not easy! Why is the biggest site that acts as wallpaper ... you can not download!
    Anyone know how?


  8. #68
    Banned
    Join Date
    Jun 2009
    Location
    with your mum
    Posts
    720

    Default Re: Solving the load problems of the forum

    I have a problem loading multiple tabs... It's as if the server has a very very small timeout limmit.

    I have gotten into the habbit of using skins in the early hours to avoid the peak (slow) times. But last 3-4 days, it has been extreamly frustrating trying to get the big posts containing lots of images.. Day or night.. peak or off peak there now seems to be no optimal time to visit skins

    Is any1 else getting this problem????

    When i say low time out.... If you open up 5-6 tabs quickly... it loads the first 2 or 3..

    but the other tabs load no image - But loads the site frame, button's etc.. is specificaly the Image that doesn't load
    Last edited by BabyLamb of God; 17-08-2010 at 13:29. Reason: merged

  9. #69

    Default Re: Solving the load problems of the forum

    Quote Originally Posted by morley555 View Post
    When i say low time out.... If you open up 5-6 tabs quickly... it loads the first 2 or 3..

    but the other tabs load no image - But loads the site frame, button's etc.. is specificaly the Image that doesn't load
    I get this too. Only it WILL be loading, but one....picture....at....a....time. For threads that contain some event where someone posted 900 pictures of the same thing, this is very irritating.

    It rarely fully times out for me, though

    In no particular order...
    - Emma Stone
    - Mila Kunis
    - Kristen Bell
    - Alison Brie
    - Leighton Meester

  10. #70
    nrg's Avatar
    Join Date
    Jul 2005
    Location
    Slovenia
    Posts
    9,350

    Default Re: Solving the load problems of the forum

    i get that too with multiple tabs... but those imgs that arent loading, dont load anything at all... nothing... just timeout/server unavailable

    threads sometimes only load one or two posts as well

    after a refresh or two they usually load fully tho
    tagssucktagssuck
    tagssucktagssuck
    tagssucktagssuck
    tagssucktagssuck


    ??* R.I.P. ??*

  11. #71
    Banned
    Join Date
    Jun 2009
    Location
    with your mum
    Posts
    720

    Default Re: Solving the load problems of the forum

    is any1 going to give feedback on these multi tab loading timeouts...

    I'm a network/server eng'er and i will guess, that to try and increase performance during peak times, they have altered their php.ini and httpd.conf files.

    What ever they changes needs changing back.... I really like skins.be.. its better and easier than all the other forums and blogs. But the loading problems are really letting the site down.

  12. #72
    BiATCH BackstreetZoo's Avatar
    Join Date
    Jan 2010
    Location
    Loedsville
    Posts
    101

    Default Re: Solving the load problems of the forum

    we have disabled multiple connections, as at some point we were getting 100 connections from a single IP - which was not good for our image-servers.

    So in order to give everybody the same "speed" we only allow anymore one connection per IP to our image-hoster.

    We are working on a solution so people will still able to open x-images via tabs in the background without getting blocked.

  13. #73
    nrg's Avatar
    Join Date
    Jul 2005
    Location
    Slovenia
    Posts
    9,350

    Default Re: Solving the load problems of the forum

    ^^ good2kno

    so as usual, because of one (minority) dumbass the rest of us (majority) get the short end
    tagssucktagssuck
    tagssucktagssuck
    tagssucktagssuck
    tagssucktagssuck


    ??* R.I.P. ??*

  14. #74
    Banned
    Join Date
    Jun 2009
    Location
    with your mum
    Posts
    720

    Default Re: Solving the load problems of the forum

    Yeah that makes sense, But may i suggest looking into the time outs... as i find once 2-3 images have loaded... the rest have all timed out. waiting for images 1 by 1 makes perfect sense

  15. #75
    Banned
    Join Date
    Jun 2009
    Location
    with your mum
    Posts
    720

    Default Re: Solving the load problems of the forum

    seems your keeping ur settings as they are... it is extraordinary frustrating getting the large image posts. i don't think this qualifies as an image host

    I love skins to bits, i really really really do. But the recent changes have completely spoiled it for me personaly and i'm sure many others that don't care enough to let you know about it.

  16. #76
    Banned
    Join Date
    Jun 2009
    Location
    with your mum
    Posts
    720

    Default Re: Solving the load problems of the forum

    OK.... I have found a solution, within firefox

    use the about:config to get to ur firefox settings.. and filter out 'connections' and change max connections per server to 2

    This allows u to open up many tabs within skins... each image loading 2 at a time

    And i hope this proves my love for skins.. changing my global settings to suit this one site

  17. #77
    Valkyr's Avatar
    Join Date
    Oct 2007
    Posts
    4,599

    Default Re: Solving the load problems of the forum

    wont that affect the speed on other sites?

  18. #78
    Banned
    Join Date
    Jun 2009
    Location
    with your mum
    Posts
    720

    Default Re: Solving the load problems of the forum

    Technically yeah.. but so far facebook etc all comes up nice and fast.

    I've only changed 'per server' connections, which will be per IP/DNS lookup.. the global settings is still on default 30 connections. so you can still load up many sites and not bog down.

    But all i use my internet for is Facebook, Torrents, Xbox and celebrity perving... so personaly i'm not going to disrupt myself much... and it fixes my issues with skins

  19. #79
    BiATCH BackstreetZoo's Avatar
    Join Date
    Jan 2010
    Location
    Loedsville
    Posts
    101

    Default Re: Solving the load problems of the forum

    awesome morley555

    just believe me.. giving everybody more than one connection is not makable (e.g. "reverting the settings" - how some believe) as neither we could do this financially nor technically (at least not without being senseless)

    as I mentioned already above, I am working on a solution (javascript) that will reload pictures if they failed.. with this people can load x-tabs with images and each will get loaded properly (one by one). But I will need still some time to accomplish this, and at the moment my prior task is to keep skins running fast again.

    additionally, please keep in mind, this is a thread about the forum, not the imagehoster. The forum and mainsite are not affected by these new limits...

  20. #80
    Valkyr's Avatar
    Join Date
    Oct 2007
    Posts
    4,599

    Default Re: Solving the load problems of the forum

    Quote Originally Posted by BackstreetZoo View Post
    additionally, please keep in mind, this is a thread about the forum, not the imagehoster. The forum and mainsite are not affected by these new limits...
    wait, but, if i view thumbs from pictures being hosted on the imgehoster while surfing a thread in the forum...


  21. #81
    BiATCH BackstreetZoo's Avatar
    Join Date
    Jan 2010
    Location
    Loedsville
    Posts
    101

    Default Re: Solving the load problems of the forum

    still a difference Valkyr - I believe there is already a thread concerning speed issues with the imagehoster - please differ and post there if needed - otherwise people tend to go offtopic and we will be discussing here how to get facebook faster .

    Btw Is there currently an issue with thumbs (not images)? Works fine here.

  22. #82
    Valkyr's Avatar
    Join Date
    Oct 2007
    Posts
    4,599

    Default Re: Solving the load problems of the forum

    if i click the thumbnails, no images load. i get a blank site with the turning thing turning forever.

    the statusbar tells me "waiting for ajax.googleapis.com", so maybe thats the cause.

  23. #83
    Valkyr's Avatar
    Join Date
    Oct 2007
    Posts
    4,599

    Default Re: Solving the load problems of the forum

    the upload thing is horrible, i just tried four times to upload something. in 2 cases it just stopped to do anything, even after 30minutes, and in the other cases i got blank pages or "waiting for skins.be" for years.

  24. #84
    Ex-Moderator
    Editor
    userforusing's Avatar
    Join Date
    Aug 2008
    Location
    Dresden, Germany
    Posts
    4,930

    Default Re: Solving the load problems of the forum

    I haven't uploaded much the last time but six pics at once yesterday were no problem.



    7 per remote the other as well without problems

  25. #85
    Valkyr's Avatar
    Join Date
    Oct 2007
    Posts
    4,599

    Default Re: Solving the load problems of the forum


  26. #86
    Banned
    Join Date
    Jun 2009
    Location
    with your mum
    Posts
    720

    Default Re: Solving the load problems of the forum

    Just use imagebam and let the re-up script fetch them for you

  27. #87

    Default Re: Solving the load problems of the forum

    http://image.skins.be/2145567/mg-2561/

    This image is tagged as adult content. If you want to see content that contains adult materials, you have to click the following link.
    Yes, I want to see adult content on Skins.be.

    Even after i clicked on that link it showing the same thing again and again.

    Now can anyone know why this happening.
    I am using Windows XP + Internet Explorer 8

  28. #88
    Ghostface's Avatar
    Join Date
    Jul 2010
    Location
    France
    Posts
    22

    Default Re: Solving the load problems of the forum

    Hello, since a few days i have a lot of troubles loading images (thumbnails and images) on skins.be, is it a server problem or mine? I visit the website since a long time and i never had this problem before, nothing changed on my computer or connection... any tip?

    edit : just noticed the other thread about this problem... my bad

  29. #89
    RoadMaster's Avatar
    Join Date
    Jun 2010
    Location
    Indianapolis, IN
    Posts
    220

    Default Re: Solving the load problems of the forum

    Same problem as a lot of other people - hardly any thumbnails load the past few days. Hope you can fix it, this has been my favorite site for many years. Good luck and thank you.

  30. #90

    Default Re: Solving the load problems of the forum

    Still not fixed! Mmmm maybe better to just google search my Babes from now on! Come on guys hard can it be its 2011 now! maybe charge a small fee to each of us members to help with server and bandwith! no point in haing a site if there are no sites to be seen!............................................. ..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •