Page 3 of 3 FirstFirst 123
Results 61 to 84 of 84

Thread: skins.be moved - Report problems here

  1. #61

    Join Date
    Jan 2010
    Posts
    21

    Default Re: skins.be moved - Report problems here

    For the past week I have been unable to access pictures, where the files have been >100k and have had intermittent problems with smaller files. However, pages of posts load much faster than they used to. I think you have been tampering with bandwidth priorities and as a result the site performance has gone to hell.

  2. #62
    Banned
    Join Date
    May 2009
    Posts
    7

    Default Re: skins.be moved - Report problems here

    One thing that I don't know if it's related to this or not, or if someone already mentioned it,
    but, only 2 or 1 pictures open at the same time, if I open like 10 tabs of pictures, only 1 or 2 opens,
    so I need to wait for them to load, and when they are opened, I can opened 2 more, and so on,
    and sometimes only 1 opens, and sometimes not even a single one open,
    so I need to keep refreshing the page until it loads, it's annoying...

  3. #63

    Default Re: skins.be moved - Report problems here

    they changed server's settings so you can only get 3 images at once i think.Why not just leave the images at servers like imagevenue or imagebam.they at least have decent servers and speed not to mention

  4. #64
    Banned
    Join Date
    May 2009
    Posts
    7

    Default Re: skins.be moved - Report problems here

    Well that sucks...
    imagebam and imagevenue it's ok, unless the posters screw it up with anonym.com or some
    ad site like that who does not allow you to view the image.
    I'm not trying to sound like a dumbass or someone who wants to things to be done, etc, I just wanted to open multiple pics at once =/

  5. #65
    pegles's Avatar
    Join Date
    Dec 2008
    Location
    3rd planet on the left
    Posts
    252

    Default Re: skins.be moved - Report problems here

    trouble getting thumbnail code after images upload - hit and miss - page will sometimes go blank but pics get there. XP pro + Flock browser.

  6. #66
    Bucknekid's Avatar
    Join Date
    Aug 2007
    Location
    WV
    Posts
    37

    Default Re: skins.be moved - Report problems here

    I can not log into the main site. The forum is OK, when I try to log in it says "Thanks for logging in Bucknekid" but returns me right back to the log in page without me being logged in. I just noticed it today, not sure how long it might of been happening.

  7. #67
    Ex-Moderator
    Editor
    userforusing's Avatar
    Join Date
    Aug 2008
    Location
    Dresden, Germany
    Posts
    4,930

    Default Re: skins.be moved - Report problems here

    Lots of people have this problem at the moment.

    Try deleting your cookies and browser cache but it doesn't seem to help.

  8. #68

    Default Re: skins.be moved - Report problems here

    You have the best celebrity images anywhere. I have multiple problems however:
    1. Every time I come to the site Webroot Spy Sweeper goes crazy warning me about viruses.
    2. It takes forever to open and save and images.
    3. I read the tip about using the message function and ImageGrabber to save images. This doesn't work for me. ImageGrabber quits after several attempts on each image. At one time ImageGrabber worked fairly well for me but I could take the images directly from the forum.
    4. I can download large zip files form other forums faster than I can download a couple of images from this forum. I wish there was a way to make it the forum faster.

  9. #69
    Craven1138's Avatar
    Join Date
    Jul 2006
    Location
    Poland
    Posts
    845

    Default Re: skins.be moved - Report problems here

    Since monday (or tuesday) more and more threads are reported in my firefox as dangerous "reported attack site". Anyone else has same issue? Do you just ignore it? I didn't go to this threads, but some are my favorites so it's not cool.
    De gustibus non est disputandum... But big tits rule!

    "Why do they call it 'soft porn'? 'Cause it never gets you hard."

  10. #70
    Ex-Moderator
    Editor
    userforusing's Avatar
    Join Date
    Aug 2008
    Location
    Dresden, Germany
    Posts
    4,930

    Default Re: skins.be moved - Report problems here

    I think if there might be something dangerous it could be the ads.
    The forum itself should be clean, make you you have a proper anti-virus software and disable javascript if you are scared to catch up something.

  11. #71
    Valkyr's Avatar
    Join Date
    Oct 2007
    Posts
    4,599

    Default Re: skins.be moved - Report problems here

    http://noscript.net/

    highly recommended.

  12. #72
    Cerberox's Avatar
    Join Date
    May 2010
    Posts
    369

    Default Re: skins.be moved - Report problems here

    Quote Originally Posted by stilettospikes View Post
    You have the best celebrity images anywhere. I have multiple problems however:
    3. I read the tip about using the message function and ImageGrabber to save images. This doesn't work for me. ImageGrabber quits after several attempts on each image. At one time ImageGrabber worked fairly well for me but I could take the images directly from the forum.
    As another datapoint of information, the advice Mersa gave on using imagegrabber (in Firefox) at Skins.be (via private message function) is spot on. It works flawlessly for me, everytime. It's conceptually somewhat of a workaround to a downloading from a normally created gallery, but face it - people aren't making galleries here. Any galleries made at free image hosts are not kept intact once the pics are converted to skins' servers - So this is the best way to move image sets. It's a great solution to moving multiple "single" images, one at a time. Not sure why your attempts are failing or troublesome. You might try resetting IHG to it's default settings. I suspect, but am not sure, that your virus, spyware, worm and rookit protections are limiting your success. In fact, IHG does things with your HOSTS file, and that's a system-sensitive area. I'd look into that aspect of your problem a little more to see if that's your trouble spot.

  13. #73

    Join Date
    Apr 2008
    Posts
    31

    Default Re: skins.be moved - Report problems here

    Is something wrong with the image upload function? I've been trying to upload a batch of images to attach to a post, responding to a pre-existing HQ Celebrity Pictures thread. No workee. I try clicking the Manage Attachments, or the image icon -- same deal. After I select and add either one image or a dozen, the *only* available options are to Clear List or kill the Add an Image box (with the little red x, top right corner). Which is to say, to undo all my work of attaching the file. Where is the button to add the selected & uploaded files to the post?

    I've successfully attached files before, no prob. It tells me the image is not valid. So I downloaded an image from the thread and tried to re-upload. No workee. I don't get it.

  14. #74

    Join Date
    Mar 2008
    Posts
    57

    Default Re: skins.be moved - Report problems here

    not sure when it happened, but I am no longer receiving notification emails. Also noticed that jpg's downloaded from the main site will not open. I end up seeing an error message that reads "Couldn't open the file. It may be corrupt or a file format that preview does not recognize"

  15. #75

    Default Re: skins.be moved - Report problems here

    images just aren't loading in the upload sections of pretty much everywhere I go on this site, which is frustrating. This has been happening for the last couple weeks. I tried using "Contact" to tell the people who work at this site about it a week ago. No reply. I thought I'd try again here. Can anyone tell me what's going on?

  16. #76

    Join Date
    Jun 2009
    Posts
    18

    Default Re: skins.be moved - Report problems here

    Subscription notifications seem to have stopped.
    My subscriptions have been tagged as weekly, but not received any e-mails.
    Last e-mails received on 14th Aug 2011. They normally come through at midnight on Sundays.
    Has the day been changed or is there a problem

  17. #77

    Join Date
    Dec 2010
    Posts
    1

    Default Re: skins.be moved - Report problems here

    My notifications have also stopped. For at least a couple months now. Any word on if/when this is getting fixed?

  18. #78
    Bulfinch's Avatar
    Join Date
    Apr 2009
    Posts
    211

    Default Re: skins.be moved - Report problems here

    For the past week or so, tumbnails won't load on about half of the threads I visit. The status bar does say something along the lines of "waiting for 15tumbs.skins.be..."

  19. #79
    Bulfinch's Avatar
    Join Date
    Apr 2009
    Posts
    211

    Default Re: skins.be moved - Report problems here

    Two weeks later and it still stalls out when loading thumbnails in the forum.
    The status bar says "waiting for 15thumb.skins.be" but nothing happens.
    I've tried all three display modes without real effect.

  20. #80

    Join Date
    Apr 2011
    Posts
    7

    Default Re: skins.be moved - Report problems here

    Half of the pictures displays:"this image has moved" and lots of other pictures they download just partial...something is definitely wrong with the site. There is any hope that somebody is working on this?

  21. #81

    Join Date
    Dec 2010
    Posts
    1

    Default Re: skins.be moved - Report problems here

    I am getting a few errors when trying to see the large image? For example http://image.skins.be/3368283/0-20-20/

  22. #82

    Join Date
    Jul 2011
    Location
    india
    Posts
    2

    Default Re: skins.be moved - Report problems here

    That's great

  23. #83

    Join Date
    Sep 2009
    Location
    Florida
    Posts
    1

    Default Re: skins.be moved - Report problems here

    new pics are loading quick but user uploads i dont see them at all all i see are broken link images

  24. #84

    Join Date
    Nov 2010
    Posts
    3

    Default Re: skins.be moved - Report problems here

    so long ago and same problem still persist X_X upload pictures all of those nicely members upload pictures and wallpapers all of em not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •