Results 1 to 12 of 12

Thread: www.skins.be/user-uploads not loading/slow ?

  1. #1

    Join Date
    Jul 2010
    Posts
    12

    Default www.skins.be/user-uploads not loading/slow ?

    any one else having issues with the user uploads part of the site not loading ?

    as i type this, i am on page 42, all i get is a blank page after it sits on " waiting for Skins.be.... " for 30 seconds or so... i have also had thumb nails not loading, while others do, when i open a pic to another page, some load properly, some don't. is this part of the move, or are there other reasons for this ???

  2. #2
    geno's Avatar
    Join Date
    Aug 2005
    Posts
    541

    Default Re: www.skins.be/user-uploads not loading/slow ?

    I've run into this issue where either the images never loaded or were insanely slow to load. Though it was only once so far and only in opera

  3. #3

    Default Re: www.skins.be/user-uploads not loading/slow ?

    Since i know Skins.be it has always been that way,
    since some days i can't even access the user-uploads because it just doesn't show the page.
    I think skins is just usin' some bad servers.

  4. #4
    gcskull's Avatar
    Join Date
    Nov 2008
    Location
    united states of american
    Posts
    3

    Default user uploads

    for the last few weeks it is next to imposable to to open the user uploads and when I can get into the user uploads I can get about 10 pages and the whole thing freezes up. you need to fix the problem

  5. #5
    BiATCH BackstreetZoo's Avatar
    Join Date
    Jan 2010
    Location
    Loedsville
    Posts
    101

    Default Re: www.skins.be/user-uploads not loading/slow ?

    should now be working much faster - big thanks to ghostdog for fixing this

  6. #6
    gcskull's Avatar
    Join Date
    Nov 2008
    Location
    united states of american
    Posts
    3

    Default Re: www.skins.be/user-uploads not loading/slow ?

    thing seem to be working fine for now, thanks for the fix

  7. #7
    gcskull's Avatar
    Join Date
    Nov 2008
    Location
    united states of american
    Posts
    3

    Default Re: www.skins.be/user-uploads not loading/slow ?

    user uploads are back to the same old not working trick

  8. #8
    BiATCH BackstreetZoo's Avatar
    Join Date
    Jan 2010
    Location
    Loedsville
    Posts
    101

    Default Re: www.skins.be/user-uploads not loading/slow ?

    loading fine here.. what do you get instead?

  9. #9
    Gh0st's Avatar
    Join Date
    Sep 2007
    Location
    Brussels
    Posts
    262

    Default Re: www.skins.be/user-uploads not loading/slow ?

    Is Skins.be's servers schedule to be upgrade/improved soon ?

    Cuase its so so slow since several months now
    Because of that, I spend less time here, on the forum
    ~~~~~~~~

    Is Skins.be dying ?

  10. #10
    nluxury's Avatar
    Join Date
    Jan 2008
    Posts
    25

    Default Re: www.skins.be/user-uploads not loading/slow ?

    the user uploads page is not leading for me.

  11. #11
    nluxury's Avatar
    Join Date
    Jan 2008
    Posts
    25

    Default Re: www.skins.be/user-uploads not loading/slow ?

    i meant loading

  12. #12

    Default Re: www.skins.be/user-uploads not loading/slow ?

    haven't been able to see user uploads for a long time now. Is this issue being addressed?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •